#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<(i|b).+>(.+)<\/(i|b)>"
Local $sString = "<i style=I>asd</i>" & @CRLF & _
"<i style=I>asd</i>" & @CRLF & _
"<i style=I>asd</i>"
Local $sSubst = "<$1>$2</$3>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)