#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:\bstyle="|(?!^)\G)([^;"]+;?)\s*(?:"$)?"
Local $sString = "style="bla: bla; bla:bla""
Local $sSubst = "$1\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)