#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ""([^<>]*?)"(?=[^>]+?<)"
Local $sString = "<p>This is a "wonderful long text". "Another wonderful ong text" At least it should be. Here we have a <a href="http://wwww.site-to-nowhere.com" target="_blank">link</a>.</p>" & @CRLF & _
""
Local $sSubst = "\<em\>\1\<\/em\>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)