# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/<img.*src="(.*\)/<img src="http:\/\/multimedia.pol.dk\/archive\/00802\/SNOOTS.jpg"/i;t' <<< "<img style=\"gdgdF\" src=\"http://multimedia.pol.dk/archive/00802/RB_PLUS_Danskerne___802815p.jpg\" width=\"369\" height=\"253\" alt=\"SPRITKONTROL\" />"