const regex = /<img.*src="(.*\)/i;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('<img.*src="(.*\\)', 'i')
const str = `<img style="gdgdF" src="http://multimedia.pol.dk/archive/00802/RB_PLUS_Danskerne___802815p.jpg" width="369" height="253" alt="SPRITKONTROL" />`;
const subst = `<img src="http://multimedia.pol.dk/archive/00802/SNOOTS.jpg"`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);