#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\@([\w]+\.)?cyber(folks|stores)\.(pl|com|ro|hr)|([\w\W]+\.)?emaillabs\.net\.pl|((local|sp|local-\d+\.cyberadmin)\.)?cyber\-folks\.pl|([\w\W]+\.)?livemailservice\.com|ascio\.com|cfpl\.atlassian\.net|mlsend\.com|satisfactia\.com|zenbox\.pl|avalon\.hr|hekko(\.net)?\.pl|futurehost\.pl|linuxpl\.com"
Local $sString = "jira@cfpl.atlassian.net"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)