using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^IT [0-9]{1,5}\/(?:19|20)\d{2}\((?:MN|[HB-EGKMUNLSTV])\)";
string substitution = @" ";
string input = @"IT 1/2014(G)
or
IT 1/2014(MN)";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}