package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^IT [0-9]{1,5}\/(?:19|20)\d{2}\((?:MN|[HB-EGKMUNLSTV])\)`)
var str = `IT 1/2014(G)
or
IT 1/2014(MN)`
var substitution = " "
fmt.Println(re.ReplaceAllString(str, substitution))
}