# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(vendor\\/devowl-wp\\/[^\\/]+\\/languages\\/frontend\\/json\\/)devowl-wp-/$1/gm;t' <<< "/var/www/html/wp-content/plugins/real-category-library/vendor/devowl-wp/real-product-manager-wp-client/languages/frontend/json/devowl-wp-real-product-manager-wp-client-de_DE_formal-vendor-devowl-wp-real-product-manager-wp-client.json"