package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(vendor\/devowl-wp\/[^\/]+\/languages\/frontend\/json\/)devowl-wp-`)
var str = `/var/www/html/wp-content/plugins/real-category-library/vendor/devowl-wp/real-product-manager-wp-client/languages/frontend/json/devowl-wp-real-product-manager-wp-client-de_DE_formal-vendor-devowl-wp-real-product-manager-wp-client.json`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}