using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"checked=.*?_value\\""";
string substitution = @"";
string input = @"my regex expression checked=\""someword_and_moreword_value\""";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}