# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/#([^\s\p{P}]*)\S+/<a href="https:\/\/www.facebook.com\/hashtag\/$1" title="$1">$1<\/a>/gm;t' <<< "Android Wear testen doen we met de Sony #Smartwatch3. Binnenkort volgt een uitgebreide review op de website ;-)"