package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\s*$\n|\r`)
var str = ` <Formula>
double dn=a+b;
if (dn==0) then
return 0;
return (c+d)/dn;;
</Formula>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}