using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"02, 80, 10, 10, 00, 01, 03, 91";
string substitution = @"P11";
string input = @"02, 80, 10, 10, 00, 01, 03, 91";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}