const regex = /02, 80, 10, 10, 00, 01, 03, 91/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('02, 80, 10, 10, 00, 01, 03, 91', '')
const str = `02, 80, 10, 10, 00, 01, 03, 91`;
const subst = `P11`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);