// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"02, 80, 10, 10, 00, 01, 03, 91").unwrap();
let string = "02, 80, 10, 10, 00, 01, 03, 91";
let substitution = "P11";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}