$re = '/02, 80, 10, 10, 00, 01, 03, 91/';
$str = '02, 80, 10, 10, 00, 01, 03, 91';
$subst = "P11";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;