re = /02, 80, 10, 10, 00, 01, 03, 91/
str = '02, 80, 10, 10, 00, 01, 03, 91'
subst = 'P11'
result = str.sub(re, subst)
# Print the result of the substitution
puts result