package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\"(email|phone)\":[^,]*,?`)
var str = `"email": abc@rrr.ttt,
"phone":"1234545353"`
var substitution = ""$1":"****""
fmt.Println(re.ReplaceAllString(str, substitution))
}