#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?u)(\w+)([^\w\s]+)"
Local $sString = "fine just working line English my Is?" & @CRLF & _
"does it hope I..." & @CRLF & _
"English in continued be to is this and..."
Local $sSubst = "$2$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)