$re = '/(\w+)([^\w\s]+)/u';
$str = 'fine just working line English my Is?
does it hope I...
English in continued be to is this and...';
$subst = "$2$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;