package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\w+)([^\w\s]+)`)
var str = `fine just working line English my Is?
does it hope I...
English in continued be to is this and...`
var substitution = "$2$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}