#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "src\s*=\s*"[^" ]*\K\h|(?!^)\G[^" ]*\K\h"
Local $sString = "echo "< i mg a l t="" src="http://d2b38jy50zef8l.cloudfront.net/imagesaug_151537815 9.bookworms - k s p .jp g " style="height:499px; width:326px" />";"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)