using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"src\s*=\s*""[^"" ]*\K\h|(?!^)\G[^"" ]*\K\h";
string substitution = @"";
string input = @"echo ""< i mg a l t="" src=""http://d2b38jy50zef8l.cloudfront.net/imagesaug_151537815 9.bookworms - k s p .jp g "" style=""height:499px; width:326px"" />"";";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}