# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(.+?) +([^ ].*?) +([^ ].*?) +([^ ].*?) +([^ ].*?) {2,}([^ ].*?) {2,}([^ ].*)/\1, \2, \3, \4, \5, \6, \7/g;t' <<< "SEP111112222555 \+49888880000222 NULL NULL t LG-COBA-DEBER01 HG_BER01 493222225555 LG-COBA-DEBER01 HG_BER01 493222225555"