const regex = /(.+?) +([^ ].*?) +([^ ].*?) +([^ ].*?) +([^ ].*?) {2,}([^ ].*?) {2,}([^ ].*)/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(.+?) +([^ ].*?) +([^ ].*?) +([^ ].*?) +([^ ].*?) {2,}([^ ].*?) {2,}([^ ].*)', 'g')
const str = `SEP111112222555 \\+49888880000222 NULL NULL t LG-COBA-DEBER01 HG_BER01 493222225555 LG-COBA-DEBER01 HG_BER01 493222225555`;
const subst = `\1, \2, \3, \4, \5, \6, \7`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);