import Foundation
let pattern = #"(.+?) +([^ ].*?) +([^ ].*?) +([^ ].*?) +([^ ].*?) {2,}([^ ].*?) {2,}([^ ].*)"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"SEP111112222555 \+49888880000222 NULL NULL t LG-COBA-DEBER01 HG_BER01 493222225555 LG-COBA-DEBER01 HG_BER01 493222225555"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\1, \2, \3, \4, \5, \6, \7"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)