package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(.+?) +([^ ].*?) +([^ ].*?) +([^ ].*?) +([^ ].*?) {2,}([^ ].*?) {2,}([^ ].*)`)
var str = `SEP111112222555 \+49888880000222 NULL NULL t LG-COBA-DEBER01 HG_BER01 493222225555 LG-COBA-DEBER01 HG_BER01 493222225555`
var substitution = "\1, \2, \3, \4, \5, \6, \7"
fmt.Println(re.ReplaceAllString(str, substitution))
}