using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.+?) +([^ ].*?) +([^ ].*?) +([^ ].*?) +([^ ].*?) {2,}([^ ].*?) {2,}([^ ].*)";
string substitution = @"\1, \2, \3, \4, \5, \6, \7";
string input = @"SEP111112222555 \+49888880000222 NULL NULL t LG-COBA-DEBER01 HG_BER01 493222225555 LG-COBA-DEBER01 HG_BER01 493222225555";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}