#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(.+?) +([^ ].*?) +([^ ].*?) +([^ ].*?) +([^ ].*?) {2,}([^ ].*?) {2,}([^ ].*)"
Local $sString = "SEP111112222555 \+49888880000222 NULL NULL t LG-COBA-DEBER01 HG_BER01 493222225555 LG-COBA-DEBER01 HG_BER01 493222225555"
Local $sSubst = "\1, \2, \3, \4, \5, \6, \7"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)