$re = '/(.+?) +([^ ].*?) +([^ ].*?) +([^ ].*?) +([^ ].*?) {2,}([^ ].*?) {2,}([^ ].*)/';
$str = 'SEP111112222555 \\+49888880000222 NULL NULL t LG-COBA-DEBER01 HG_BER01 493222225555 LG-COBA-DEBER01 HG_BER01 493222225555';
$subst = "\1, \2, \3, \4, \5, \6, \7";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;