#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\d{5}|[Nn][/][Aa]"
Local $sString = "marianolkmdwalkm12op3k21op3kplsdkmlkamd"
Local $sSubst = "mariano"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)