$re = '/\d{5}|[Nn][/][Aa]/';
$str = 'marianolkmdwalkm12op3k21op3kplsdkmlkamd';
$subst = "mariano";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;