package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^(.*).{11}\..*$`)
var str = `London_7382904821.jpg`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}