const regex = /^(.*).{11}\..*$/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(.*).{11}\\..*$', 'g')
const str = `London_7382904821.jpg`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);