using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\'(UTF\-8)\'";
string substitution = @"""\1""";
string input = @"<img src'UTF-8' width='100' scalefit='1'>
<a href='http://www.website.com/page.php?variable1=a&variable2=b'>Click Here</a>
<form action='http://www.website.com/action.php?action=$action_type' method='post'>";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}