package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\'(UTF\-8)\'`)
var str = `<img src'UTF-8' width='100' scalefit='1'>
<a href='http://www.website.com/page.php?variable1=a&variable2=b'>Click Here</a>
<form action='http://www.website.com/action.php?action=$action_type' method='post'>`
var substitution = ""\1""
fmt.Println(re.ReplaceAllString(str, substitution))
}