$re = '/\'(UTF\-8)\'/';
$str = '<img src\'UTF-8\' width=\'100\' scalefit=\'1\'>
<a href=\'http://www.website.com/page.php?variable1=a&variable2=b\'>Click Here</a>
<form action=\'http://www.website.com/action.php?action=$action_type\' method=\'post\'>';
$subst = "\"\1\"";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;