using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[a-z ]+";
string substitution = @"";
string input = @"Regal Crown Center Stadium 14
Regal Crown Center 14 Stadium";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}