package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[a-z ]+`)
var str = `Regal Crown Center Stadium 14
Regal Crown Center 14 Stadium`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}