import Foundation
let pattern = #"[a-z ]+"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
Regal Crown Center Stadium 14
Regal Crown Center 14 Stadium
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)