re = /[a-z ]+/
str = 'Regal Crown Center Stadium 14
Regal Crown Center 14 Stadium'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result