re = /[\t:]*(from (.*) |)import (.*?)[\n]/m
str = 'import os
from os import test
for i in range(50):import os
import os
for i in range(50):
import os
print("We are importing this new, import ajid.")'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end