#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\s?([:[\()=$~|^$*,>+~]) ?"
Local $sString = ".class #id div, p div div > p [attribute $= value] a" & @CRLF & _
": visited input:disabled p: nth-last-of-type( 2)" & @CRLF & _
"" & @CRLF & _
"p [attribute]" & @CRLF & _
"p[attribute=value ]" & @CRLF & _
"div a [ attribute~=value ]" & @CRLF & _
"[attribute| =value]" & @CRLF & _
"[attribute^=value] " & @CRLF & _
"[attribute $=value] " & @CRLF & _
"[attribute*=value] "
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)