#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\<p><strong>Static text(.*)<\/strong><\/p>(.*)"
Local $sString = "<p><strong>Static text here</strong></p>" & @CRLF & _
"<p><img src="test.png">Here's an image</p>" & @CRLF & _
"<p>another example</p>c"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")