#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^([^"\'\/]*)[^"\']*"
Local $sString = "steve=" & @CRLF & _
""john" " & @CRLF & _
"'leo' " & @CRLF & _
"sophie" & @CRLF & _
""john" & @CRLF & _
"eliott"" & @CRLF & _
"'john" & @CRLF & _
"john'" & @CRLF & _
""
Local $sSubst = "<span class="">\0</span>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)