package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^([^"\'\/]*)[^"\']*`)
var str = `steve=
"john"
'leo'
sophie
"john
eliott"
'john
john'
`
var substitution = "<span class="">\0</span>"
fmt.Println(re.ReplaceAllString(str, substitution))
}