$re = '/CustRS|Customer Requirements|Customer Specification|02 - Regulatory|\*\\\\remote|/m';
$str = 'CustRS/
CustRS/remote
CustRS/Customer Requirements
CustRS/02 - Regulatory
CustRS/10 - remote
CustRS/Product_remote
CustRS/Customer Requirements/remote
CustRS/Product_remote/remote';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);