# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\((.)\,/"\0"/gm;t' <<< "i tags=$((1 << (i -1)))
map normal $i set-focused $tags"