#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\((.)\,"
Local $sString = "i tags=$((1 << (i -1)))" & @CRLF & _
"map normal $i set-focused $tags"
Local $sSubst = ""\0""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)